公式指标
公式指标

通达信云端波段主图指标公式

分类:通达信公式 来源:股票资源网 关注:1103 时间:2018-3-7 

DRAWBAND(MA(CLOSE,5),RGB(200,80,80),MA(CLOSE,10),RGB(0,0,115));

MA5:MA(C,5);

MA10:MA(C,10);

MA20:MA(C,20);

VAR1:=(CLOSE+HIGH+LOW)/3;

VAR2:=EMA(VAR1,10);

VAR3:=REF(VAR2,1);

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.8,0),COLOR000088;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.6,0),COLOR000099;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.4,0),COLOR0000AA;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.2,0),COLOR0000BB;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.0,0),COLOR0000CC;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,1.8,0),COLOR0000DD;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,1.5,0),COLOR0000EE;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,1,0),COLOR0000FF;

STICKLINE((VAR2>VAR3),LOW,HIGH,0.0,0),COLOR0000FF;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.8,0),COLOR888800;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.6,0),COLOR999900;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.4,0),COLORAAAA00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2,2),COLORBBBB00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.0,0),COLORCCCC00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,1.8,0),COLORDDDD00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,1.5,0),COLOREEEE00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,1,0),COLORFFFF00;

STICKLINE((VAR3>VAR2),LOW,HIGH,0.0,0),COLORFFFF00;

STICKLINE((OPEN>CLOSE),CLOSE,OPEN,0,0),COLORFFFF00;

{www.gpzyw.net 股票资源网_通达信股票指标公式}

STICKLINE((OPEN<CLOSE),CLOSE,OPEN,0,0),COLORRED;

C4:=CROSS(VAR2,VAR3);

C5:=CROSS(VAR3,VAR2);

DRAWICON(C4,LOW-0.3,11);

买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

STICKLINE(买进条件,O,C,0.5,0),COLORFF0080;

加码价:=((C-REF(MA(C,21),1))/21+MA(C,21))*1.004;

加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

STICKLINE(加码条件,O,C,1.5,0),COLORFF0080;

短线强势区:=CROSS("KDJ".J,80) AND "MACD.DIF">"MACD.DEA" AND MA(C,5)>MA(C,30);

DRAWTEXT("KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0,L*0.98,'*爆'),COLORYELLOW;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价