20TB+名家课程 提交需求

    通达信神秘买卖点主图指标公式

    分类:通达信公式 关注:1052 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/3/7 14:21:17


    V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

    HY1:=REF(EMA(V1,3),1);

    实时线:MA(CLOSE,1),COLOR006400;

    神秘线:HY1,COLOR400080;

    STICKLINE(C>HY1,LOW,HIGH,1,0),COLORRED;

    {www.gpzyw.net 股票资源网_通达信股票指标公式}

    STICKLINE(C>HY1,CLOSE,OPEN,4.5,0),COLORRED;

    STICKLINE(C>HY1,CLOSE,OPEN,4,0),COLORRED;

    STICKLINE(C>HY1,CLOSE,OPEN,3,0),COLORRED;

    STICKLINE(C>HY1,CLOSE,OPEN,2,0),COLORRED;

    STICKLINE(C<=HY1,CLOSE,OPEN,4.5,0),COLORFF4242;

    STICKLINE(C<=HY1,CLOSE,OPEN,4,0),COLORFF4242;

    STICKLINE(C<=HY1,CLOSE,OPEN,3,0),COLORFF4242;

    STICKLINE(C<=HY1,CLOSE,OPEN,2,0),COLORFF4242;

    STICKLINE(C<=HY1,LOW,HIGH,1,0),COLORFF4242;

    DRAWTEXT(CROSS(CLOSE,HY1),LOW,'买点'),LINETHICK2,COLORYELLOW;

    DRAWTEXT(CROSS(HY1,CLOSE),HIGH*1.08,'卖点'),LINETHICK3,COLORWHITE;

    APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

    ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));

    SF:=IF((CLOSE > OPEN),(0 - (APP * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (APP * (HIGH - LOW))),(0 - (VOL / 2))));

    库存能量:=MA((ZL + SF),2);

    库存平均:=MA((ZL + SF),5);

    DRAWTEXT(CROSS(库存能量,库存平均),L*0.97,''),COLORFF00FF,LINETHICK4;



     


    股票资源网
    股票资源网
    股票资源网