20TB+名家课程 提交需求

    通达信逢底必炒指标公式

    分类:通达信公式 关注:1280 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/3/7 14:21:21


    A1:=REF(CLOSE,2);

    A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;

    阶段底部:IF(A2<19,2,0);

    AA:=(CLOSE-LLV(LOW,23))/(HHV(HIGH,23)-LLV(LOW,23))*100;

    BB:=MA(AA,10);

    趋势线:=SMA(BB,3,1)/10;

    底部线:=(HHV(HIGH,34)/LLV(LOW,34));

    进入底部:IF(CROSS(底部线,趋势线),10,0);

    冲出底部:IF(CROSS(趋势线,底部线),10,0);

    {www.gpzyw.net 股票资源网_通达信股票指标公式}

    趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW;

    底部:=10;

    猎杀潜航:IF(CROSS(趋势,底部),10,0),STICK,COLORRED,LINETHICK3;



     


    股票资源网
    股票资源网
    股票资源网