公式指标
公式指标

通达信跟庄建仓趋势指标公式

分类:通达信公式 来源:股票资源网 关注:849 时间:2018-3-7 

均5:MA(CLOSE,5), COLOR0000FF;

均10:MA(CLOSE,10) ,COLOR00FF00;

VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARC),HIGH,2);

VAR6:=REF(C,1);

VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

DRAWTEXT(CROSS(84,VAR7),H*1.01,'▲逃庄'),COLORGREEN ;

VAR32:=CLOSE/REF(CLOSE, 1)>=1.062 AND HIGH/CLOSE<1.005 AND MA(CLOSE, 90)/CLOSE>=1.150;

VAR33:=VAR32 AND COUNT(VAR32, 20)=1 ;

VAR34:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);

VAR35:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);

VAR36:=IF(VAR34>0.010, 0.900, 1) AND IF(VAR34>(-0.025), 1, 1.200);

VAR37:=VAR36*(VAR35-VAR34)*100;

VAR38:=SUM(VAR37, 10);

VAR39:=SMA(VAR38, 40, 1);

VAR310:=VAR38>20;

VAR311:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE>OPEN*1.060 AND VOL>=REF(VOL, 1)*1.5 AND CLOSE>=MA(CLOSE, 10);

VAR312:=VAR310 AND VAR311 ;

VAR313:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));

VAR314:= CROSS(VAR313, (-87)) AND OPEN=1.090*REF(CLOSE, 1) AND INDEXC>0.980*REF(INDEXC, 1) AND CLOSE<=1.470*LLV(CLOSE, 58);

{www.gpzyw.net 股票资源网_通达信股票指标公式}

VAR315:=EMA(CLOSE, 12)-EMA(CLOSE, 26);

VAR316:=EMA(VAR315, 9);

VAR317:=2*(VAR315-VAR316);

VAR318:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;

VAR319:=SMA(VAR318, 3, 1);

VAR320:=SMA(VAR319, 3, 1);

VAR321:=EMA(IF(VAR316>REF(VAR316, 1), 1, (-1)), 14)*14;

VAR322:=EMA(IF(VAR320>REF(VAR320, 1), 1, (-1)), 14)*14*2;

VAR323:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;

VAR324:=(VAR323+VAR322+VAR321)/3;

VAR325:=MA(CLOSE, 80)-MA(CLOSE, 10)/3;

VAR326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38>VAR39;}

VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);

VAR328:=IF(VAR324>REF(VAR324, 1) AND REF(VAR324, 1)<REF(VAR324, 2) AND (VAR33 OR VAR312 OR VAR314) OR VAR326>0 OR VAR327>0, 85, 0);

VAR329:=IF(VAR327>0 ,95,0), STICK,LINETHICK2;

VAR330:=IF(VAR326>0 OR VAR327>0,91,0), STICK,LINETHICK2;

VAR331:=IF(VAR328>0 OR VAR327>0 OR VAR326>0,88,0), STICK,LINETHICK2;

VAR332:=100*(CLOSE-LLV(LOW,42))/(HHV(HIGH,42)-LLV(LOW,42)),LINETHICK1,COLORGREEN;

VAR333:=COUNT(MA(CLOSE,3)>REF(MA(CLOSE,3),1),1)=1;

VAR334:=(VAR332<93 AND VAR333 AND MAX(MAX(VAR329, VAR330), VAR331))*100;

STICKLINE(VAR327>90,LOW*0.99,LOW*0.95,2,0),COLORYELLOW;

DRAWTEXT(VAR327>90,LOW*0.95,'杀庄'),COLORYELLOW;

DRAWICON(VAR310>0 AND VAR327=0,HIGH*1.01,5);A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VAR3,3)-10;

(趋势>80);

DRAWICON(CROSS(趋势,0),0,1);

((A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50))),COLORFFFF00;

机构建仓区:0,LINETHICK0,COLORFFFF00;

VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;

DRAWTEXT(FILTER(趋势<=13,15),30,'准备现金'),COLORCC9900;

STICKLINE(趋势<=13 AND VAR4>13,0,50,5,0),COLOR0099FF;

VAR5:=FILTER((趋势<=13 AND VAR4>13),10);

DRAWTEXT(VAR5,60,'买入'),COLOR0099FF;

STICKLINE(趋势>=90 AND VAR4,0,30,5,0),COLORGRAY;

VAR6:=FILTER((趋势>=90 AND VAR4),10);

DRAWTEXT(VAR6,40,'清仓'),COLORGRAY;

VAR7:=LLV(LOW,30);

VAR8:=HHV(HIGH,30);

{www.gpzyw.net 股票资源网_通达信股票指标公式}

VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;

STICKLINE(VAR9>90,100,105,10,2),COLORRED;

VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;

DRAWTEXT(IF(CROSS(VAR9,VAR10) AND VAR9>87,95,0),88,'险'),COLOR00FF00,;

DRAWICON(CROSS(90,VAR9),95,9);

VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

VAR12:=HHV(VAR11,30)*8;

火焰山:EMA(IF(LOW<=VAR7 AND 趋势<40,(VAR11+VAR12),0),3)/618,COLORRED,LINETHICK2;

STICKLINE(火焰山>0,0 ,火焰山*1.2,5,0 ),COLORRED;

VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

趋势线: 趋势,COLORFF0000;

VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;

VAR17:=EMA(VAR16,5);

波浪峰:VAR17,STICK,COLORFF00FF;

STICKLINE(VAR17<REF(VAR17,1),0,VAR17,1,0),COLOR00FF00;

VAR18:=MA(趋势线,8);

IF(CROSS(VAR2,VAR18) AND VAR2<15,50,0),COLORRED;

DRAWTEXT(CROSS(趋势线,VAR2)AND 趋势线>REF(趋势线,1)AND 趋势线<50,50,'追涨'),COLORFF0000;

买入:IF(VAR5,60,0);



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价