公式指标
公式指标

通达信顶天立地趋势指标公式

分类:通达信公式 来源:股票资源网 关注:1135 时间:2018-3-7 

VAR3:=MA(CLOSE,13);

VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));

VAR5:=LLV(LOW,75);

VAR6:=HHV(HIGH,75);

VAR7:=(VAR6-VAR5)/(100);

VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);

VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);

VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));

VARB:=(3)*(VAR9)-(2)*(SMA(VAR9,15,1));

VARC:=100-VARB;

VARD:=(REF(LOW,1))*(0.89999997);

VARE:=(LOW)*(0.89999997);

VARF:=((VARE)*(VOL)+(VARD)*(CAPITAL-VOL))/(CAPITAL);

VAR10:=EMA(VARF,30);

VAR11:=CLOSE-REF(CLOSE,1);

VAR12:=MAX(VAR11,0);

VAR13:=ABS(VAR11);

VAR14:=((SMA(VAR12,7,1))/(SMA(VAR13,7,1)))*(100);

VAR15:=((SMA(VAR12,13,1))/(SMA(VAR13,13,1)))*(100);

VAR16:=BARSCOUNT(CLOSE);

VAR17:=((SMA(MAX(VAR11,0),6,1))/(SMA(ABS(VAR11),6,1)))*(100);

VAR18:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR19:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);

{www.gpzyw.net 股票资源网_通达信股票指标公式}

VAR1A:=SMA((SMA(VAR19,4,1)-50)*(2),3,1);

VAR1B:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);

VAR1C:=SMA(VAR1B,4,1);

VAR1D:=SMA(VAR1C,3,1);

VAR1E:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);

VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

趋势:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;

A1:=CROSS(趋势,人气);

AA:=A1 AND 趋势 >30 AND 趋势<75 AND DYNAINFO(37)<8;

出击:IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;

短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2;

STICKLINE(AA,40,65,0.1,0);



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价