公式指标
公式指标

通达信短线买进卖出指标公式

分类:通达信公式 来源:股票资源网 关注:1203 时间:2018-3-7 

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR2:=LLV(LOW,21);

VAR3:=HHV(HIGH,21);

SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

SD: EMA(0.667*REF(SK,1)+0.333*SK,4);

VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76);

VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);

买进: VAR5;

卖出: VAR4;

高抛: 80, POINTDOT;

低吸: 20, POINTDOT;

强弱: 50, POINTDOT;

VAR6:=LLV(LOW,55);

VAR7:=HHV(HIGH,34);

VAR8:=EMA((VAR1-VAR6)/(VAR7-VAR6)*100,3);

VAR9:=(SK+VAR8)/2;

{www.gpzyw.net 股票资源网_通达信股票指标公式}

VARA:=EMA(0.667*REF(VAR8,1)+0.333*SK,2);

VARB:=EMA(VAR9,5);

VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);

IF(VARB>=40,20,0);



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价