20TB+名家课程 提交需求

    通达信短线买进卖出指标公式

    分类:通达信公式 关注:1292 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/3/7 14:21:23


    VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

    VAR2:=LLV(LOW,21);

    VAR3:=HHV(HIGH,21);

    SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

    SD: EMA(0.667*REF(SK,1)+0.333*SK,4);

    VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76);

    VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);

    买进: VAR5;

    卖出: VAR4;

    高抛: 80, POINTDOT;

    低吸: 20, POINTDOT;

    强弱: 50, POINTDOT;

    VAR6:=LLV(LOW,55);

    VAR7:=HHV(HIGH,34);

    VAR8:=EMA((VAR1-VAR6)/(VAR7-VAR6)*100,3);

    VAR9:=(SK+VAR8)/2;

    {www.gpzyw.net 股票资源网_通达信股票指标公式}

    VARA:=EMA(0.667*REF(VAR8,1)+0.333*SK,2);

    VARB:=EMA(VAR9,5);

    VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);

    IF(VARB>=40,20,0);



     


    股票资源网
    股票资源网
    股票资源网