20TB+名家课程 提交需求

    通达信短线暴涨选股指标公式

    分类:通达信公式 关注:1282 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/3/7 14:21:24

    通达信短线暴涨选股指标公式:

    这是一个追涨的公式,股价突破之后出现选股提示,大胆追进的话,应该小有收益。

    MA5:=MA(C,5);

    MA6:=MA(C,6);

    MA10:=MA(C,10);

    MA20:=MA(C,20);

    A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);

    MA30:=MA(C,30);

    MA55:=MA(C,55);

    MA120:=MA(C,120);

    乖离2:=(MA20-MA30)/MA30*100;

    VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);

    MAX1:=MAX(MA20,MA30);

    MAX2:=MAX(MAX1,MA55);

    MIN1:=MIN(MA20,MA30);

    MIN2:=MIN(MIN1,MA55);

    K1:=(MAX2/MIN2-1)*100;

    VAR2:=IF(K1<=8,1,0);

    短线暴涨:DRAWTEXT(FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA55 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60) 

    AND MA(V,60)>REF(MA(V,60),1),5),MA55*0.99,'←短线暴涨'),COLORRED;


    股票资源网
    股票资源网
    股票资源网