20TB+名家课程 提交需求

    通达信KDJ新庄指标公式

    分类:通达信公式 关注:1298 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/3/7 14:21:37


    N:=9;M1:=3;M2:=3;M3:=5;

    RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    FASTK:=SMA(RSV,M1,1);

    K:SMA(FASTK,M2,1);

    D:SMA(K,M3,1);

    J:3*K-2*D;

    IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;

    IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK2;

    BB:=COUNT(J<REF(J,1),5)=5;

    B:(REF(BB,1) AND J>=REF(J,1) AND J<30)*10,LINETHICK0;

    LB:IF(B,LLV(L,10),0),LINETHICK0;

    DRAWICON((REF(BB,1) AND J>=REF(J,1) AND J<30),J*0.99,5);

    {www.gpzyw.net 股票资源网_通达信股票指标公式}

    BIAS:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

    XG:((CROSS(K,D)AND D<16 AND BIAS<-6))*80;

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIF,9);

    VAR1:=HHV(DEA,53);

    VAR2:=LLV(DEA,55);

    VAR3:=DEA-(DIF-DEA);

    UP:=IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1);

    DN:=IF(DIF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2);

    DD:=DIF>UP;

    EE:=DIF<DN;

    IF(DIF>UP,104,DRAWNULL),LINETHICK3;

    IF(DIF<DN,-5,DRAWNULL),LINETHICK3;

    DRAWICON(CROSS(J,1),J,1);

    DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);



     


    股票资源网
    股票资源网
    股票资源网