20TB+名家课程 提交需求

    通达信黄金黑马均线主图指标公式

    分类:通达信公式 关注:1184 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/3/7 14:21:39


    LC:=REF(CLOSE,1);

    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

    FF:=EMA(CLOSE,3);

    MA15:=EMA(CLOSE,21);

    日:=150;昨前:=3;

    高1:=REF(HHV(H,日),昨前);

    低1:=REF(LLV(L,日),昨前);

    H1:=高1-(高1-低1)*0.191;

    H2:=高1-(高1-低1)*0.382;

    H3:=高1-(高1-低1)*0.5;

    H4:=高1-(高1-低1)*0.618;

    H5:=高1-(高1-低1)*0.809;

    顶:REFDATE(高1,DATE),COLORRED;

    一0.809:REFDATE(H1,DATE),COLORCYAN;

    二0.618:REFDATE(H2,DATE),COLORMAGENTA;

    三0.500:REFDATE(H3,DATE),COLOR999999;

    四0.382:REFDATE(H4,DATE),COLOR00AA55;

    五0.191:REFDATE(H5,DATE),COLOR00AAFF;

    底:REFDATE(低1,DATE),COLORRED;

    买线:=EMA(C,2);

    卖线:=EMA(SLOPE(C,21)*20+C,42);

    BU:=CROSS(买线,卖线);

    SEL:=CROSS(卖线,买线);

    DRAWICON(BU,L-0.1,1);

    DRAWICON(SEL,H+0.1,2);

    {www.gpzyw.net 股票资源网_通达信股票指标公式}

    STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;

    STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;

    STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;

    STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;

    主力:EMA(CLOSE,10),COLOR00AAFF;

    散户:EMA(CLOSE,5),COLORWHITE;

    绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;

    操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;

    界点:MA(CLOSE,20),COLORMAGENTA;



     


    股票资源网
    股票资源网
    股票资源网