20TB+名家课程 提交需求

    通达信天使剑指标公式

    分类:通达信公式 关注:1117 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/3/7 14:21:54


    Var1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

    Var2:=SMA(Var1,3,1);

    波:=SMA(Var2,3,1);

    段:=SMA(波,3,1);

    Var9:=CROSS(段,波) AND 波>80;

    STICKLINE(FILTER(var9,5)=1,80,100,10,0),colorgreen;

    DRAWTEXT(FILTER(var9,5)=1,70,'逃顶'),colorgreen;

    AA:=LLV(LOW,36);

    BB:=HHV(HIGH,30);

    风险:80,ColorFF00FF;

    小心:87.5,Color00FF00;

    股神:=(MEMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25),Color0000FF,Linethick2;

    {www.gpzyw.net 股票资源网_通达信股票指标公式}

    Var5:=(CROSS(股神,波) AND 波<20) and (CROSS(股神,10));

    DRAWTEXT(FILTER(var5,10)=1,40,'抄底'),coloryellow;

    STICKLINE(FILTER(var5,10)=1,0,30,10,0),coloryellow;

    主力:=DMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11),2);

    散户:=EMA( (CLOSE-MA(CLOSE,8))/MA(CLOSE,8),7);

    DRAWTEXT(CROSS(散户,0),股神,'↑升'),color00ccff;

    dd1:=eMA(CLOSE,15);

    dd2:=eMA(CLOSE,24);

    dd3:=EMA(CLOSE,60);

    dd4:=EMA(CLOSE,99);

    三线粘合剑:=cross(dd1,dd2) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

    or cross(dd1,dd4) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

    or cross(dd2,dd3) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

    or cross(dd1,dd3) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018,colorff00ff;

    顶剑:if(三线粘合剑,70,100),colorccff66;

    短线1:=(MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/4;

    短线2:=ma(短线1,3);

    短剑:if((cross(短线1,短线2)) and cross(波,段),50,0),colorccffff;

    QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;

    QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);

    QVAR1C:=SMA(QVAR1B,13,8);

    QVAR1D:=SMA(QVAR1A,21,8);

    生意上门:=SMA(QVAR1C,13,8),Colorred;

    AAS:=FILTER((COUNT((生意上门-QVAR1D<(-65)),3)=3),34);

    收银:IF(AAS,60,0),COLORred,stick,linethick4;

    DRAWTEXT(收银,65,'收银');

    买卖顺意:=MA((((-100))*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34))+100,5);

    天:(生意上门+买卖顺意)/2;

    使:(股神+波+段)/3;

    a:=(3*CLOSE+LOW+OPEN+HIGH)/6;

    D1:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)

    +13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)

    +7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+

    REF(a,20))/211;

    D2:=EMA(D1,2);

    D3:=EMA(D2,2);

    K1:=EMA(D3,2);

    小 :IF(CROSS(D1,K1),45,0),COLORFFCC66,POINTDOT;

    stickline(小 >0,0,小 *1.1,1,0),colorwhite;

    stickline(小 >0 and 小 <52,30,小 ,1,0),colorffcc66;

    stickline(小 >0,0,小 *0.8,4,0),colorffcc66;

    stickline(小 >0,0,小 *0.4,8,0),colorffcc66;

    stickline(小 >0,0,小 *0.2,10,0),colorff00ff;

    stickline(小 >0,0,小 *0.1,10,0),colorblue;



     


    股票资源网
    股票资源网
    股票资源网