公式指标
公式指标

通达信简明买卖主图指标公式

分类:通达信公式 来源:股票资源网 关注:671 时间:2018-6-7 

MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;

MA10:MA(CLOSE,10),LINETHICK1,COLORRED;

MA30:MA(CLOSE,30),LINETHICK2,COLORYELLOW;

红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;

绿轨道:=MA(MA(CLOSE,3),3);

上升:=IF(红轨道>=绿轨道,绿轨道,DRAWNULL),COLORRED,LINETHICK2;

AA1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);

加仓:=IF(CROSS(AA1,REF(AA1+0.01,1)) AND LLV(AA1,2)=LLV(AA1,8) AND BETWEEN(AA1,20,60),1,0);

波段底:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) -

(2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));

DRAWICON(加仓,L*0.97,7);

DRAWICON(CROSS(波段底,3),L*0.97,1);

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

CB:=EMA(X,13);

卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);

{www.gpzyw.net 股票资源网_最新股票指标公式}

DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'卖'),COLORWHITE;

买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

DRAWTEXT(FILTER(买=1,5),LOW-0.03,'买'),COLORRED;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BDGD:=HHV(J,2)=HHV(J,8) AND J>80;

注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);

DRAWTEXT(注意 AND 卖!=1,HIGH*1.02,'减'),COLORFFFF50;

加仓A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;

DRAWTEXT(FILTER((CROSS(加仓A,0) OR CROSS(CLOSE,CB)) AND 买!=1,3),LOW-0.03,'加'),COLOR0080FF;

MA18:=MA(C,18);

跟:=IF(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),1,0);

DRAWTEXT(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),LOW*0.96,'跟'),COLOR7F52AF;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价