公式指标
公式指标

通达信七日均线+BOLL主图+选股指标公式

分类:通达信公式 来源:股票资源网 关注:807 时间:2018-6-7 

{VAR444:=C;

操作:=MA(VAR444,4);

生命线:HHV(操作,13),LINETHICK2,COLORYELLOW;收盘破此线短逃}

愚公:=IF(1>10,HIGH*1.03,DRAWNULL),POINTDOT,LINETHICK9,COLORYELLOW;

买线:=EMA(C,5);

卖线:=EMA(SLOPE(C,20)*10+C,35);

DRAWICON(CROSS(买线,卖线),LOW*0.98,7);

DRAWICON(CROSS(卖线,买线),HIGH*1.02,8);

{www.gpzyw.net 股票资源网_最新股票指标公式}

STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;

STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;

STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;

MA7:EMA(CLOSE,7),COLORFFFFFF,LINETHICK2;

MID:MA(CLOSE,20),COLORYELLOW;

UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE;

LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE;



选股公式:

MA7:=EMA(CLOSE,7);

MID:=MA(CLOSE,20);

CROSS(MA7,MID);



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价