公式指标
公式指标

通达信低买高卖K线指标公式

分类:通达信公式 来源:股票资源网 关注:712 时间:2018-6-7 

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) -

LLV(LOW,15)))*(100);

VAR2:=REVERSE(VAR1);VAR3:=SMA(VAR1,5,1);K:=SMA(VAR3,3,1);D:=SMA(K,3,1);

{www.gpzyw.net 股票资源网_最新股票指标公式}

DRAWTEXT(CROSS(K,D)

AND (D < 18),15,'买'),COLOR0000FF;

DRAWTEXT(CROSS(D,K) AND (D >

75),85,'卖'),COLOR00FF00;

STICKLINE((K >=

D),K,D,6,0),COLOR0000A8;STICKLINE((K >=

D),K,D,5,0),COLOR0000C0;

STICKLINE((K >=

D),K,D,4,0),COLOR0000E0;STICKLINE((K >=

D),K,D,3,0),COLOR0000F0;

STICKLINE((K >=

D),K,D,2,0),COLOR0000D0;STICKLINE((K >=

D),K,D,1,0),COLOR8080FF;

STICKLINE((K <=

D),K,D,6,0),COLOR008800;STICKLINE((K <=

D),K,D,5,0),COLOR009900;

STICKLINE((K <=

D),K,D,4,0),COLOR00AA00;STICKLINE((K <=

D),K,D,3,0),COLOR00BB00;

STICKLINE((K <=

D),K,D,2,0),COLOR00CC00;STICKLINE((K <= D),K,D,1,0),COLOR00DD00;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价