20TB+名家课程 提交需求

    通达信天河彩虹指标公式

    分类:通达信公式 关注:504 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/6/7 16:28:08


    H1:EMA(CLOSE,8),LINETHICK2,COLORWHITE;

    H2:EMA(H1,20),LINETHICK2,COLORYELLOW;

    VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

    VAR2:=SMA(VAR1,5,1);

    VAR3:=SMA(VAR2,8,1);

    VAR4:=CROSS(VAR2,VAR3) AND VAR3<20;

    VAR5:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR4;

    VAR6:=IF(CLOSE>1000,VAR4,VAR5);

    MA5:EMA(CLOSE,5),COLORWHITE;

    MA10:EMA(CLOSE,10),COLORYELLOW;

    MA20:EMA(CLOSE,20),COLOR000FFF;

    MA30:EMA(CLOSE,30),COLORBLUE;

    MA60:EMA(CLOSE,60),COLORGREEN;

    MA90:EMA(CLOSE,90),COLORMAGENTA;

    {www.gpzyw.net 股票资源网_最新股票指标公式}

    MA120:EMA(CLOSE,120),LINETHICK2,COLORRED;

    MA250:EMA(CLOSE,250),LINETHICK2,COLORFFFF00;

    MA500:EMA(CLOSE,500),LINETHICK2,COLORFF0088;

    DRAWICON(CROSS(H1,H2)AND CLOSE<EMA(CLOSE,60) ,LOW,1);

    DRAWICON(VAR6,H,2);

    STICKLINE(H1>H2,H1,H2,1,0.8),COLORRED;

    STICKLINE(H1<H2,H1,H2,1,0.8),COLORGREEN;



     


    股票资源网
    股票资源网
    股票资源网