公式指标
公式指标

通达信极好的波段主图指标公式

分类:通达信公式 来源:股票资源网 关注:713 时间:2018-6-7 

MA1:=MA(((HIGH + LOW) / 2),5);MA2:=MA(((HIGH + LOW) / 2),35);X:=((MA1 - MA2) * 100);

均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);

均势二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);

趋势一:=((((均势一 - REF(均势一,1)) / REF(均势一,1)) * 1000) + 50);

趋势二:=((((均势二 - REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);

波段高位:=(CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));

升:MA((((HIGH - LOW) * 0.618) + CLOSE),10);落:MA(LOW,20);

{www.gpzyw.net 股票资源网_最新股票指标公式}

上沿:MA((HIGH * 1.124),60),LINETHICK2,COLOR0000FF;

下沿:MA((LOW * 0.88),60),LINETHICK2,COLOR808080;LC:=REF(CLOSE,1);

方向值:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);

短抄一:=((CROSS(趋势二,(趋势一 + 2)) AND (X < 0)) AND ((方向值 < 10) OR (REF(方向值,1) < 10)));

短抄二:=((((CROSS(趋势二,MA1) AND (MA1 < 20)) AND (方向值 > 趋势二)) AND (X < 0)) AND

(((趋势二 < 20) OR (REF(趋势二,1) < 15)) OR (REF(趋势二,2) < 15)));

DRAWTEXT((短抄一 OR 短抄二),(LOW * 0.99),'短波底'),COLOR0000FF;

DRAWTEXT(波段高位,(HIGH * 1.03),'卖出'),COLORFF0000;

DRAWICON(波段高位,(HIGH * 1.06),2),COLORFF0000;DRAWICON((短抄一 OR 短抄二),(LOW * 0.97),1);



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价