20TB+名家课程 提交需求

    通达信小牛望月主图指标公式

    分类:通达信公式 关注:517 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/6/7 16:28:10


    TYP:= (HIGH + LOW +2* C)/4;

    均线:EMA(TYP,3),LINETHICK2,COLORGREEN;

    均线上轨:HHV(均线,14),LINETHICK2,COLORYELLOW;

    均线下轨:LLV(均线,14),LINETHICK2,COLORGREEN;

    {www.gpzyw.net 股票资源网_最新股票指标公式}

    角度:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416;

    IF( 均线>REF(均线,1),均线,DRAWNULL),LINETHICK3,COLORRED;

    {K线优化}

    STICKLINE(角度>0,O ,C ,0.5,0 ),COLORRED;

    STICKLINE(角度<0,O ,C,0.5 ,0 ),COLORCYAN;

    STICKLINE(角度<0,O,C,3,0),COLORFF6600;{蓝k线持币}

    STICKLINE(角度<0,O,C,2,0),COLORFF9900;

    STICKLINE(角度<0,O,C,1.2,0),COLORFFCC00;

    STICKLINE(角度<0,O,C,0.2,0),COLORCYAN;

    STICKLINE(角度>0,O,C,3,0),COLOR000099;

    STICKLINE(角度>0,O,C,2,0),COLOR0000CC;{红k线持股}

    STICKLINE(角度>0,O,C,1.3,0),COLOR0000FF;

    STICKLINE(角度>0,O,C,0.3,0),COLORCC66FF;



     


    股票资源网
    股票资源网
    股票资源网