公式指标
公式指标

通达信百战百胜主图指标公式

分类:通达信公式 来源:股票资源网 关注:705 时间:2018-6-7 

七天线:MA(C,7),COLORGRAY;

工作线:(EMA(C,17)) ,POINTDOT,LINETHICK4,COLORYELLOW;

生命线:(MA(C,25)) ,LINETHICK2,COLORMAGENTA;

不惑线:=(MA(C,43)) ,COLORCYAN;

姊妹线:=(EMA(C,50)) ,CIRCLEDOT,COLORWHITE;

九号线:=(MA(C,99)) ,LINETHICK1,COLOR0099FF;

卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;

A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

A4:=EMA(C,10);

A5:=REF(C,2);

A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;

A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

DRAWTEXT((CROSS(A4,A3)),L,'△'),COLORYELLOW;

DRAWTEXT(A7,H,'○'),LINETHICK3,COLORGREEN;

A8:=LLV(L,21);

A9:=HHV(H,21);

A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

A16:=(A11 + A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

A20:=CROSS(A10,A11);

A21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

DRAWTEXT((A22 = 0.6),L,'◇'),COLORYELLOW;

DRAWTEXT((A20 = 1),L,'◇'),COLORWHITE;

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

{www.gpzyw.net 股票资源网_最新股票指标公式}

DRAWICON(A26,(LOW*0.98),5),COLORMAGENTA;

DRAWICON(CROSS(卖线,C),(H*1.02),4);

STICKLINE(((C >= 工作线) AND (C >= O)),O,C,3,1),COLORRED;

STICKLINE(((C >= 工作线) AND (C <= O)),O,C,3,0),COLORRED;

STICKLINE(((C < 工作线) AND (C >= O)),O,C,3,1),COLORGREEN;

STICKLINE(((C < 工作线) AND (C <= O)),O,C,3,0),COLORGREEN;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价