公式指标
公式指标

通达信KDJ背离指标公式

分类:通达信公式 来源:股票资源网 关注:826 时间:2018-6-7 

N:=9;M1:=3;M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

J:3*K-2*D;

低位金:=CROSS(K,D) AND D<20;

STICKLINE(低位金,D,D+8,5,0),COLORYELLOW;

{www.gpzyw.net 股票资源网_最新股票指标公式}

JCCOUNT:=COUNT(CROSS(K,D),BARSLAST(K>=D));

二次金:=CROSS(K,D) AND D<20 AND COUNT(JCCOUNT=2,34)=1;

STICKLINE(二次金,D,D+5,5,0),COLORFF80FF;

DRAWICON(二次金,D*0.85,1) ;

A1:=BARSLAST(REF(CROSS(K,D),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);

STICKLINE(底背离,D,D+5,5,0),COLORRED;

DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK2;

DRAWTEXT(底背离>0,J,'底背离'),COLORRED;

A2:=BARSLAST(REF(CROSS(D,K),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);

DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK2;

DRAWTEXT(顶背离>0,K+2,'顶背离'),COLORGREEN;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价