20TB+名家课程 提交需求

    通达信倚天系指标公式

    分类:通达信公式 关注:421 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/6/7 16:28:12


    M:=26;N:=2;

    STICKLINE(C>0,L,H,3,0),COLOR000000;

    倚天线:=(EMA(CLOSE,4)),COLORFF00FF;

    A:=(REF(倚天线,1));

    {www.gpzyw.net 股票资源网_最新股票指标公式}

    STICKLINE((倚天线>A),A,倚天线,5,0),COLOR00AAFF;

    STICKLINE((倚天线>A),A,倚天线,4.5,0),COLOR00ABFF;

    STICKLINE((倚天线>A),A,倚天线,4,0),COLOR00BBFF;

    STICKLINE((倚天线>A),A,倚天线,3.5,0),COLOR00BCFF;

    STICKLINE((倚天线>A),A,倚天线,3,0),COLOR00CCFF;

    STICKLINE((倚天线>A),A,倚天线,2.5,0),COLOR00CDFF;

    STICKLINE((倚天线>A),A,倚天线,2,0),COLOR00DDFF;

    STICKLINE((倚天线>A),A,倚天线,1.5,0),COLOR00DFFF;

    STICKLINE((倚天线>A),A,倚天线,1,0),COLOR00FFFF;

    STICKLINE((倚天线>A),A,倚天线,0.5,0),COLOR11FFFF;

    STICKLINE((倚天线>A),A,倚天线,0.2,0),COLOR22FFFF;

    STICKLINE((倚天线<=A),A,倚天线,5,0),COLOR005500;

    STICKLINE((倚天线<=A),A,倚天线,4.5,0),COLOR006600;

    STICKLINE((倚天线<=A),A,倚天线,4,0),COLOR007700;

    STICKLINE((倚天线<=A),A,倚天线,3.5,0),COLOR008800;

    STICKLINE((倚天线<=A),A,倚天线,3,0),COLOR009900;

    STICKLINE((倚天线<=A),A,倚天线,2.5,0),COLOR00AA00;

    STICKLINE((倚天线<=A),A,倚天线,2,0),COLOR00BB00;

    STICKLINE((倚天线<=A),A,倚天线,1.5,0),COLOR00CC00;

    STICKLINE((倚天线<=A),A,倚天线,1,0),COLOR00DD00;

    STICKLINE((倚天线<=A),A,倚天线,0.5,0),COLOR00EE00;

    STICKLINE((倚天线<=A),A,倚天线,0.2,0),COLOR00FF00;

    {M:26.N:2}

    MID : MA(CLOSE,M);

    UPPER: MID + N*STD(CLOSE,M);

    LOWER: MID - N*STD(CLOSE,M);

    {PARTLINE(MID >REF(MID ,1),MID ),COLORRED;};



     


    股票资源网
    股票资源网
    股票资源网