20TB+名家课程 提交需求

    通达信黃金趋势主图指标公式

    分类:通达信公式 关注:506 来源:股票资源网(Www.Gpzyw.Net) Tmie:2018/6/7 16:28:13


    高1:=REF(HHV(H,150),3);

    低1:=REF(LLV(L,150),3);

    H1:=高1-(高1-低1)*0.191;

    H2:=高1-(高1-低1)*0.382;

    H3:=高1-(高1-低1)*0.5;

    H4:=高1-(高1-低1)*0.618;

    H5:=高1-(高1-低1)*0.809;

    {顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;}

    %19.1:REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3;

    %38.2:REFDATE(H2,DATE),POINTDOT,COLORMAGENTA,LINETHICK3;

    %50:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;

    %61.8:REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3;

    %80.9:REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3;

    {低:REFDATE(低1,DATE),POINTDOT,COLORYELLOW;}

    {顾比测市}

    M1:EMA(C,5),COLORRED,LINETHICK4;

    M2:EMA(M1,5),COLORBLUE;

    M3:EMA(M2,5),COLORBLUE;

    M4:EMA(M3,5),COLORBLUE;

    M5:EMA(M4,5),COLORBLUE;

    {www.gpzyw.net 股票资源网_最新股票指标公式}

    M1S:IF(M1>REF(M1,1),M1,DRAWNULL),COLORGREEN;

    M2S:IF(M2>REF(M2,1),M2,DRAWNULL),,COLORGREEN;

    M3S:IF(M3>REF(M3,1),M3,DRAWNULL),,COLORGREEN;

    M4S:IF(M4>REF(M4,1),M4,DRAWNULL),,COLORGREEN;

    M5S:IF(M5>REF(M5,1),M5,DRAWNULL),,COLORGREEN;



     


    股票资源网
    股票资源网
    股票资源网