公式指标
公式指标

通达信股市搏击指标公式

分类:通达信公式 来源:股票资源网 关注:815 时间:2018-6-7 

上线:=SMA(C,6.5,1);

下线:=SMA(C,13.5,1);

上线1:=SMA(C,3,1);

下线1:=SMA(C,8,1);

STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;

STICKLINE(下线>上线,上线,下线,2.5,0),COLORYELLOW,LINETHICK2;

DRAWTEXT( CROSS(上线,下线),LOW *0.98,'全仓买' ),COLOR00FF00;

DRAWTEXT(CROSS(下线1,上线1),H*1.02,'清仓'),COLORYELLOW;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

UPR:=BBI+3*STD(BBI,13),LINETHICK2;

DWN:=BBI-3*STD(BBI,13);

安全:=MA(CLOSE,60),LINETHICK2;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,COLORFF9966,LINETHICK2;

A7:=(2*C+H+L)/4;

操作:MA(A7,5),LINETHICK2;

操作1:=MA(A7,5)*1.03,LINETHICK2;

操作2:=MA(A7,5)*0.97,LINETHICK2;

VAR1:LLV(A7,21);

VAR2:HHV(A7,21);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

{www.gpzyw.net 股票资源网_最新股票指标公式}

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND

COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND

COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND

REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;

D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08

AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),COLORYELLOW;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价