公式指标
公式指标

通达信买点提示指标公式

分类:通达信公式 来源:股票资源网 关注:831 时间:2018-6-7 

HLM1:=MA(HHV(H,485),17);

HLM2:=MA(HHV(H,222),17);

HLM3:=MA(HHV(H,96),17);

HLM4:=MA(LLV(L,485),17);

HLM5:=MA(LLV(L,222),17);

HLM6:=MA(LLV(L,96),17);

HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);

HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);

HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);

{www.gpzyw.net 股票资源网_最新股票指标公式}

HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);

HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);

HLMH:=HHV(HLM12,30);

关:=MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORRED;

DRAWBAND(关,RGB(150,10,10),0,RGB(10,150,10));

关注:关,COLORRED;

DRAWTEXT(CROSS(关注,1.2),4,' ▲'),COLORFF00FF;

DRAWICON(CROSS(关注,4.5),7,17);

DRAWTEXT(CROSS(关注,7.0),10,'买'),COLOR00FFFF;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价