公式指标
公式指标

通达信螳螂捕蝉黄雀在后指标公式

分类:通达信公式 来源:股票资源网 关注:834 时间:2018-6-7 

短线趋势:=(EMA(C,7) - EMA(C,13));

中线趋势:=EMA(短线趋势,13);

VAR4:=MA(C,7);

VAR5:=MA(C,13);

VAR6:=MA(C,34);

VAR7:=MA(C,55);

VAR10:=((0 - ((10 * (HHV(C,5) - C)) / (HHV(C,5) - LLV(L,5)))) + 10);

VAR11:=((0 - ((10 * (HHV(C,13) - C)) / (HHV(C,13) - LLV(L,13)))) + 10);

VAR12:=((0 - ((10 * (HHV(C,21) - C)) / (HHV(C,21) - LLV(L,21)))) + 10);

VAR13:=((0 - ((10 * (HHV(C,34) - C)) / (HHV(C,34) - LLV(L,34)))) + 10);

VAR14:=REF(中线趋势,1);

VAR15:=中线趋势;

VAR16:=(VAR15 - VAR14);

VAR17:=REF(短线趋势,1);

VAR18:=短线趋势;

VAR19:=(VAR18 - VAR17);

{www.gpzyw.net 股票资源网_最新股票指标公式}

VARE:=(SUM(((C * VOL) * 10),34) / SUM((VOL * 200),34));

VARF:=(INTPART((VARE * 10)) / 10);

吃货:(((((((O<= VAR4) AND (O<= VAR5)) AND (O<= VAR6)) AND (C>= VAR4)) AND (C>= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),LINETHICK0;

DRAWBAND(0>吃货,RGB(0,0,0),0<吃货,RGB(150,0,80));



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价