公式指标
公式指标

通达信OBV箱体+选股指标公式

分类:通达信公式 来源:股票资源网 关注:847 时间:2018-6-7 

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLOR00FFFF;

MAOBV:MA(OBV,13),COLOR996699;

箱顶:HHV( OBV,20),COLOR0000FF;

箱底:LLV( OBV,20),COLOR00FF00;

UPPER:MAOBV+2*STD(OBV,20),COLORMAGENTA;

LOWER:MAOBV-2*STD(OBV,20),COLORFF0000;



选股公式:

FZ:=REF(C,1)*1.1-C<0.01;

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

MAOBV:=MA(OBV,13);

箱底:=LLV( OBV,20);

UPPER:=MAOBV+2*STD(OBV,20);

A1:=CAPITAL/1000000<20;

ST:=EXIST(C/REF(C,1)>1.055,60);

停牌:=DYNAINFO(4)>0;

XG:(OBV=箱底 OR CROSS(MAOBV,OBV)) AND A1 AND ST AND 停牌 AND COUNT(FZ,10)>0;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价