20TB+名家课程 提交需求

    同花顺一刀见血指标公式

    分类:同花顺公式 关注:2381 来源:股票资源网(Www.Gpzyw.Net) Tmie:2017/7/26 11:34:23

    N:=5;

    N1:=10;

    P:=3;

    M:=21;

    RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);

    TJ:=IF((RSV<5),0,RSV);

    投机:IF((TJ>95),100,TJ),Color008000,Linethick1;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    中期:=EMA(D,10);

    STICKLINE((K>=D),D,REF(D,1),4,0),Color0000FF;

    STICKLINE((K<D),D,REF(D,1),4,0),COLORFFF000;

    分界线:50,Color00FF00,POINTDOT;

    RS1:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);

    RS2:=((CLOSE-LLV(LOW,(5)*(9)))/(HHV(HIGH,(5)*(9))-LLV(LOW,(5)*(9))))*(100);

    RS3:=((CLOSE-LLV(LOW,(20)*(9)))/(HHV(HIGH,(20)*(9))-LLV(LOW,(20)*(9))))*(100);

    K1:=SMA(RS1,3,1);

    K2:=SMA(RS2,3+1,1);

    K3:=SMA(RS3,3+2,1);

    D1:=SMA(K1,3,1);

    D2:=SMA(K2,3+1,1);

    D3:=SMA(K3,3+2,1);

    DRAWTEXT(CROSS(K1,D1),REF(D,1),'●');

    DRAWTEXT(CROSS(K2,D2),REF(D,1),'●'),ColorFF00FF;

    DRAWTEXT(CROSS(K3,D3),REF(D,1),'●'),Color00FFFF;

    ●短叉:=IF(CROSS(K1,D1),1,0);

    ◆中叉:IF(CROSS(K2,D2),1,0),ColorFFAAFF;

    ◆长叉:IF(CROSS(K3,D3),1,0),Color00FFFF;



     

    股票资源网
    股票资源网
    股票资源网