20TB+名家课程 提交需求

    同花顺短线小天使指标公式

    分类:同花顺公式 关注:1937 来源:股票资源网(Www.Gpzyw.Net) Tmie:2017/7/26 11:34:38

    n:9;

    M:35;

    R1:=(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100-70;

    R2:=SMA(R1,N,1)+100;

    R3:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    R4:=SMA(R3,3,1);

    R5:=SMA(R4,3,1)+100;

    R6:=R5-R2;

    短线操盘1:IF(R6>0,R6,0),coloryellow,POINTDOT;

    STICKLINE(REF(短线操盘1,1)<短线操盘1,短线操盘1,REF(短线操盘1,1),1,1),COLORFF00FF,linethick3;

    STICKLINE(REF(短线操盘1,1)>短线操盘1,短线操盘1,REF(短线操盘1,1),1,1),color00ff00,linethick3;

    短线小天使:CROSS(短线操盘1,M)*50;



     

    股票资源网
    股票资源网
    股票资源网