公式指标
公式指标

同花顺短线提前告知买卖点指标公式

分类:同花顺公式 来源:股票资源网 关注:1612 时间:2017-7-26 

Varv:=(2*C+H+L)/4;

Varu:=LLV(LOW,30);

VarA1:=HHV(HIGH,30);

B:=EMA((Varv-Varu)/(VarA1-Varu)*100,8);

B1:=EMA(B,5);

STICKLINE(B-B1>0,B,B1,8,1),colorred;

STICKLINE(B-B1<0,B,B1,8,1),Color00FF00;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

低吸:IF(CROSS(RSI,11),70,0),colorwhite,POINTDOT;

STICKLINE(低吸,70,0,4,0),colorwhite;

var7:=EMA(AMOUNT/VOL/100,3);

var8:=EMA(var7,88);

var9:=EMA(var7,88)*0.85;

vara:=var9*0.87;

varb:=LOW<vara AND CLOSE>REF(CLOSE,1)*1.02;

STICKLINE(FILTER(varb,6),65,0,4,0),colorff00ff;

坚决买进:IF(FILTER(varb,6),65,0),colorff00ff,POINTDOT;

VarF:=(2*CLOSE+HIGH+LOW)/4;

Va4:=LLV(LOW,34);

Va5:=HHV(HIGH,34);

Va6:=EMA((VarF-Va4)/(Va5-Va4)*100,6);

Va7:=EMA(0.667*REF(Va6,1)+0.333*Va6,4);

出击:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Va6>Va7,3) AND REF(LOW,1)=LLV(LOW,120) AND

CLOSE>OPEN,1,0),60,0),coloryellow,POINTDOT;

STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Va6>Va7,3) AND

REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),coloryellow;

a:=(3*CLOSE+LOW+OPEN+HIGH)/6;

D1:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)

+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)

+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+

REF(a,20))/211;

D2:=EMA(D1,2);

D3:=EMA(D2,2);

K1:=EMA(D3,2);

波段买入:IF(CROSS(D1,K1),55,0),color0099ff,POINTDOT;

STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF;

多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

,3,1),2,1);

天线:=78.89;

STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00;

Var1:=REF(CLOSE,2);

会员专用: SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100,COLORFFAA66;

Var2:=REF(CLOSE,1);

Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS(CLOSE-Var2),7,1)*100;

极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0);

DRAWTEXT(极品逃亡 ,70 ,'★<-极品逃亡'),coloryellow,linethick1;

DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,'★<--极品绝底初现'),linethick1;

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★<--极品绝底'),colorblue,linethick1;



 

  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价