公式指标
公式指标

同花顺大黑马股指标公式

分类:同花顺公式 来源:股票资源网 关注:1799 时间:2017-7-26 

VAR8:=VOL>2*MA(VOL,30);

VAR9:="DMI.ADX"(12,6);

VARA:="DMI.ADXR"(12,6);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARF:=TROUGHBARS(3,15,1)<4;

VARF1:=PEAKBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;

IF(多空>0,多空,DRAWNULL),LINETHICK3,colorred;

IF(多空<0,多空,DRAWNULL),LINETHICK3,colorgreen;

IF((多空<0 AND 多空>REF(多空,1)),多空,DRAWNULL),LINETHICK3,colorlimagenta;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,31,0,6,0),colorred;

STICKLINE(FILTER(VARF=1,5),28,0,4,0),coloryellow;

STICKLINE(FILTER(VARF1=1,5) AND 多空>10,31,0,5,0),colormagenta;

STICKLINE(FILTER(VARF1=1,5),28,0,4,0),colorgreen;

DRAWTEXT(FILTER(VARF=1,3),25,'大黑马'),colorred;

DRAWTEXT(FILTER(VARF1=1,3),25,'大黑驴'),colorlimagenta;

STICKLINE(多空<-10,0,多空,1.1,0),coloryellow;

STICKLINE(多空>10,0,多空,0.9,0),colorred;

STICKLINE(多空>0,0,0.1,5,0),colorred;

STICKLINE(多空<0,0,0.1,5,0),colorgreen;

STICKLINE (VARF=1,0,VARF,8,0),colormagenta;

STICKLINE (VARF1=1,0,VARF1,8,0),colorwhite;



 

  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价