20TB+名家课程 提交需求

    同花顺江恩八线主图指标公式

    分类:同花顺公式 关注:1835 来源:股票资源网(Www.Gpzyw.Net) Tmie:2017/7/26 11:35:03

    大盘:=EMA(INDEXC,500)/EMA(C,500);

    大盘线:INDEXC/大盘,LINETHICK1,colorblue;

    工作线:EMA(C,14),colorf00ff0,linethick1;

    一号线:EMA(CLOSE,144),POINTDOT,linethick2,Color0000FF;

    二号线:EMA(C,25),colorwhite,linethick2;

    三号线:EMA(C,318),Color0000FF,linethick2;

    四黑马线:EMA(C,453),POINTDOT,linethick2,coloryellow;

    五号线:EMA(C,550),COLORFFCC66;

    六号线:EMA(C,610),linethick2,coloryellow;

    七号线:EMA(C,730),colorblue;

    八号线:EMA(C,99),POINTDOT,linethick2,colorwhite;

    DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),colorwhite;

    DEA:=EMA(DIFF,9),COLORf00ff0 ;

    MACD:=0.90*(DIFF-DEA), COLORSTICK;

    tj:=(diff>=dea);

    tj1:=(diff>=0);

    STICKLINE(tj,H,L,0.5,0),coloryellow;

    STICKLINE(tj,O,C,12,0),coloryellow;

    STICKLINE(tj1 AND tj,H,L,0.5,0),colorf00ff0;

    STICKLINE(tj1 AND tj,O,C,12,1),colorf00ff0;

    STICKLINE(diff<dea,H,L,0.5,0),colorf0f000;

    STICKLINE(diff<dea,O,C,12,0),colorf0f000;

    Var1:=(CLOSE*2+HIGH+LOW)/4;

    SK:= EMA(Var1,13)-EMA(Var1,73);

    SD:= EMA(SK,2);

    DRAWTEXT((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),colorred;

    STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),colorred;

    STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,15,1),linethick3,colorred;

    ss:=CROSS(二号线,八号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 OR CROSS(二号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 OR CROSS(二号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98;

    DRAWICON(SS,L-0.04,1);

    DD:=CROSS(八号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98OR CROSS(八号线,四黑马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二号线,四黑马线);



     

    股票资源网
    股票资源网
    股票资源网