股票资源网

通达信鳄鱼涨停板副图指标公式

Class:通达信公式 Time:2020-10-26 Hits:390

通达信鳄鱼涨停板副图指标公式
VAR0 := ((C - MA(C,60)) / MA(C,60)) * 100;
VAR1 := (COUNT(MA(C,13) > MA(C,210),100)) >= 95;
VAR2 := (COUNT(VAR0 < 35,100)) >= 80;
VAR3 := (COUNT(C > MA(C,210),100)) >= 95;
VAR4 := (COUNT((((MA(C,13) - MA(C,210)) / MA(C,210)) * 100) < 35,100)) >= 90;
VAR5 := (((REF(C,1) - MA(C,210)) / MA(C,210)) * 100) < 35;
VAR6 := ((((VAR1 AND VAR2) AND VAR3) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > REF(MA(C,210),3))) OR (((VAR4 AND VAR5) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > REF(MA(C,210),3)));
VAR7 := MA(LOW,20) * 1.1;
VAR8 := (((REF(C,1) / REF(C,6)) < 1.15) OR (REF(C,1) < REF(C,3))) OR ((REF((HHV(HIGH,5) - LLV(LOW,5)) / LLV(LOW,5),1)) < 0.15);
VAR9 := (((C / REF(C,1)) > 1.05) AND (C > OPEN)) AND (FROMOPEN <= 240);
VAR10 := REF((((HHV(C,200) / LLV(C,200)) - 1) * 100) <= 40,1);
VAR11 := (C / LLV(LOW,80)) <= 1.45;
VAR12 := (((((CROSS(C,VAR7) AND VAR6) AND VAR9) AND (C > REF(HHV(HIGH,200),1))) AND VAR8) AND VAR10) AND VAR11;
VAR13 := VAR12 AND ((REF(BARSLAST(VAR12),1) >= 50) OR (BARSSINCE(VAR12) = 0));
VAR14 := ((C - MA(C,210)) / MA(C,210)) * 100;
VAR15 := (COUNT(MA(C,13) > MA(C,210),50)) >= 30;
VAR16 := (COUNT(VAR14 < 35,50)) >= 30;
VAR17 := (COUNT(C > MA(C,210),50)) >= 30;
VAR18 := (COUNT((((MA(C,13) - MA(C,60)) / MA(C,60)) * 100) < 30,60)) >= 20;
VAR19 := ((((REF(C,1) - MA(C,60)) / MA(C,60)) * 100) < 35) AND ((((C - MA(C,60)) / MA(C,60)) * 100) > 0);
VAR20 := (((((VAR15 AND VAR16) AND VAR17) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > MA(C,250))) OR (((VAR18 AND VAR19) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > MA(C,250)))) OR ((VAR18 AND VAR19) AND (MA(C,60) > MA(C,250)));
VAR21 := (((REF(C,1) / REF(LOW,6)) < 1.15) OR (REF(C,1) < REF(C,3))) OR ((REF((HHV(HIGH,5) - LLV(LOW,5)) / LLV(LOW,5),1)) < 0.15);
VAR22 := (((C / REF(C,1)) > 1.065) AND (C > OPEN)) AND (FROMOPEN <= 240);
VAR23 := REF((((HHV(C,15) / LLV(C,15)) - 1) * 100) <= 15,1);
VAR24 := (C / LLV(LOW,80)) <= 1.45;
VAR25 := (((((CROSS(C,VAR7) AND VAR20) AND VAR24) AND VAR22) AND (C > REF(HHV(HIGH,50),1))) AND VAR21) AND VAR23;
VAR26 := VAR25 AND ((REF(BARSLAST(VAR25),1) > 50) OR (BARSSINCE(VAR25) = 0));
鳄鱼嘴涨停板 : VAR13 OR VAR26;
STICKLINE(鳄鱼嘴涨停板,0,98,3,0),COLORRED;
DRAWTEXT(鳄鱼嘴涨停板,85,1),COLORYELLOW;
DRAWICON(鳄鱼嘴涨停板 > 0,65,5);
DRAWICON(鳄鱼嘴涨停板 > 0,50,1);
DRAWICON(鳄鱼嘴涨停板 > 0,35,7);
DRAWICON(鳄鱼嘴涨停板 > 0,25,9);

image.png

{股票资源网,http://gpzyw.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!