股票教程网

大智慧换手提示指标公式

Class:大智慧公式 Time:2017-7-8 Hits:1488

股票教程网,http://www.91goo.com,友情提供
今日换手:100*VOL/CAPITAL,VOLSTICK;
x:=hhvall(今日换手);
换手次数:=FLOOR(sum(v,0)/CAPITAL);
判断:=if(换手次数>0,换手次数,0);
判定:=if(判断-ref(判断,1)>0,判断,0);
距上次完全换手:BARSLAST(判定)+1,LINETHICK0,COLORGREEN;
VERTLINE(判定,0),COLORGREEN;
VERTLINE(BARSTATUS=2,1),COLORGREEN;
标的:=NUMTOSTRN(ref(判断,距上次完全换手-1),0);
DRAWTEXT(判定,x,'←'+标的+'次换手'),COLORcccccc,ALIGN0;
DRAWTEXT(判定,x*0.9,'←距上次完全换手'+ref(距上次完全换手,1)+'天→ '),COLORcccccc,ALIGN2;
DRAWTEXT(BARSTATUS=2,x*0.9,'←本次运行净距'+ref(距上次完全换手,1)+'天→'),COLORccffcc,ALIGN2;
STICKLINE(今日换手>10 AND 今日换手>REF(今日换手,1),今日换手,10,5,0),COLORYELLOW;
STICKLINE(今日换手>REF(今日换手,1)*2,REF(今日换手,1),REF(今日换手,1)*2,3,0),COLORFF0000;

大智慧换手提示指标公式

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!